Expéditeur nul
Un expéditeur d'enveloppe vide, écrit MAIL FROM:<>, utilisé pour les bounces et autres notifications afin qu'ils ne puissent jamais déclencher eux-mêmes un bounce.
Ce que cela signifie
La RFC 5321 impose d'envoyer les notifications de non-remise avec un reverse-path nul, et les autres notifications d'état de remise et les accusés de lecture l'utilisent aussi ; tout autre message devrait avoir un vrai expéditeur d'enveloppe. Un serveur ne doit pas envoyer de notification au sujet d'un message dont l'expéditeur d'enveloppe était nul, ce qui empêche les bounces de rebondir dans les deux sens.
Sans adresse d'expéditeur à vérifier, SPF évalue à la place postmaster sur le nom HELO. Le service de relais SMTP de Google n'accepte pas plusieurs destinataires d'enveloppe quand l'expéditeur d'enveloppe est nul. Les répondeurs automatiques ne doivent pas répondre à ces messages (RFC 3834), et le courrier ordinaire ne doit jamais être envoyé avec <>.
Exemple
MAIL FROM:<>Termes associés
Sources
Ce sur quoi repose cette définition. La formulation est la nôtre ; les faits sont les leurs.
- RFC 5321, section 4.5.5: Messages with a Null Reverse-Pathrfc-editor.org
- RFC 5321, section 6.1: Reliable Delivery and Replies by Emailrfc-editor.org
- RFC 7208, section 2.4: The "MAIL FROM" Identityrfc-editor.org
- RFC 3834, section 2: When (not) to send automatic responsesrfc-editor.org
- Google Workspace Admin Help: Route outgoing SMTP relay messages through Googleknowledge.workspace.google.com
Les 432 termes du glossaireLe wiki : blacklists et codes de bounce