Pular para o conteúdo
Glossário · Formato da mensagem

Cabeçalhos de lista

Os campos de cabeçalho List- da RFC 2369 (List-Help, List-Unsubscribe, List-Subscribe, List-Post, List-Owner, List-Archive) que descrevem como usar uma lista de discussão.

O que significa

A RFC 2369 permite que uma lista publique os seus comandos no cabeçalho como URLs: onde obter ajuda, como se inscrever ou se descadastrar, onde postar, quem a administra e onde fica o seu arquivo. Cada campo guarda URLs entre sinais de menor e maior, em geral mailto: ou https:, listadas em ordem de preferência. O List-Id (RFC 2919) e o List-Unsubscribe-Post (RFC 8058) entraram depois na mesma família.

A presença deles marca a mensagem como e-mail de lista: a RFC 3834 permite que respondedores automáticos ignorem qualquer mensagem que traga um campo List-.

Exemplo

List-Help: <mailto:list-help@example.com>
List-Post: <mailto:discuss@example.com>
List-Archive: <https://example.com/archive/discuss>

Fontes

Em que esta definição se baseia. O texto é nosso; os fatos são das fontes.

Todos os 432 termos do glossárioA wiki: blacklists e códigos de bounce

Beat · monitoramento pago

Um batimento cardíaco para o seu e-mail.

O Beat roda todas as verificações deste site em uma programação fixa: 41 verificações, 50 blacklists e inbox placement real. Assim que algo quebra, ele diz o que quebrou, por que isso importa e a correção exata.

example.comMonitorando
  • SPFpass
  • DKIMpass
  • DMARCp=none
  • Blacklists0 / 50

Ilustrativo. Seu domínio, a cada poucas horas.

Também nosso:Pulse: sua própria infraestrutura de envioConsultoria: US$ 65/hora, sem retainer