Porta 587
A porta TCP da submissão de mensagens (RFC 6409), onde os programas de e-mail fazem login no servidor do provedor, normalmente elevando a conexão para TLS com STARTTLS.
O que significa
Um cliente que se conecta na porta 587 começa em texto puro, emite STARTTLS para criptografar a sessão e então se autentica com SMTP AUTH antes de enviar. O servidor aplica as políticas do provedor e repassa a mensagem adiante. O serviço de relay SMTP do Google, por exemplo, orienta os clientes que usam TLS a se conectarem na porta 587.
A RFC 8314 hoje prefere TLS implícito na porta 465 para submissão, mas pede que os provedores suportem as duas durante uma transição, e a RFC 5068 diz que os provedores de acesso não devem bloquear a porta 587. Um servidor nessa porta deve se recusar a fazer relay para um cliente que não fez login; o Gmail responde 530 5.7.0 quando a autenticação é exigida e não foi feita.
Termos relacionados
Neste site
Fontes
Em que esta definição se baseia. O texto é nosso; os fatos são das fontes.
- RFC 6409: Message Submission for Mailrfc-editor.org
- RFC 8314, section 3.3: Implicit TLS for SMTP Submissionrfc-editor.org
- RFC 5068: Email Submission Operations: Access and Accountability Requirementsrfc-editor.org
- Google Workspace Admin Help: Route outgoing SMTP relay messages through Googleknowledge.workspace.google.com
Todos os 432 termos do glossárioA wiki: blacklists e códigos de bounce